Problem #1
Symptom
The instructor is not seeing the class(es) in the Classes tab of LabSim.
Potential Cause
If an expected class is not appearing in LabSim it may be that the instructor has not clicked on an initial LabSim assignment in the LMS course and crossed over into LabSim. When the instructor clicks on an initial assignment and cross over into LabSim the name of the LMS course is used to create a like-named class in LabSim.
Resolution
The instructor should click on an assignment link from within their LMS course and then confirm to see if the missing class now appears on your LabSim dashboard/home page. If the class is not created, see Problem #2 below. Note: For each course you have in the LMS, you need to click on at least one assignment in that course to create the class in LabSim. For example, if you have 4 courses, go to each of the 4 courses, and click on at least one link from each course.
Problem #2
Symptom
The instructor is not seeing the class(es) in the Classes tab of LabSim AFTER clicking a link from the LMS over to LabSim.
Potential Cause
It is likely another instructor or administrator has clicked a link before the primary instructor, and LabSim assigned the class to this instructor or administrator.
Resolution
Either contact the administrator at your school (as found in the School Details tab > School Admins screen) and request they change the instructor for the class from the other instructor to you, or have your TestOut representative assist.
Problem #3
Symptom
The instructor is not seeing the class(es) in the Classes tab of LabSim AFTER clicking a link from the LMS over to LabSim.
Potential Cause
The class may have been Archived, and it is hidden in the Archived Classes view. By default, the classes shown after logging in are the Active Classes.
Resolution
To unarchive a class, click View > Archived Classes. For the archived class, click the More button, and select Unarchive Class.
Problem #4
Symptom
Students are enrolled in a class where there is no associated instructor. The class exists and students are enrolled, yet the instructor does not show in the Associated Classes column of LabSim.
Potential Cause
Teacher has yet to click an assignment link from their LMS.
Resolution
The instructor should click on an assignment link from within the MS course and then check to see if the instructor is listed under the class name in the Associated Classes column of LabSim. Running a Grade Sync within the TestOut EduApp will also associate the instructor.
Problem #5
Symptom
User email address is missing error after launching an activity from the LMS.
Potential Cause
The student account likely does not have an email address listed in their LMS profile settings.
Resolution
The instructor should add the email address for the student(s), and have the student launch an activity from the LMS.
Problem #6
Symptom
The wrong TestOut Pro product version is selected for the automatically created class. For instance, the TestOut PC Pro v5.1 is associated to the class, but it should be TestOut PC Pro v6.
Potential Cause
In some configurations, the LMS or LabSim remembers a previous version of the TestOut product when creating the class for the first time.
Resolution
The instructor should should change the product version associated to the class. Go to the Class tab in the campus, and select the more button (all the way to the right), and select Edit Class. Click Add under the Associated LabSim Product(s) and then check the box of the correct version, click Select. Click Save.
Note: If a specific version is not available to use for the class, please contact your organization’s LabSim Administrator. They will need to follow this short video to allow other versions of the product to be used at the organization.